Uni-Logo
Sektionen
Sie sind hier: Startseite Wir über uns Aktuelle Nachrichten Omnibus Homepages mit PHP sollten aktualisiert werden.
Artikelaktionen

Omnibus Homepages mit PHP sollten aktualisiert werden.

16.07.2018 12:38

PHP Seiten auf Omnibus benutzen derzeit noch das veraltete PHP-5.5.14 . Ein Wechsel auf PHP-7.2 ist für Ende Juli 2018 geplant. Jetzt mit Testumgebung!

Bitte bearbeiten Sie Ihre PHP Seiten am besten so, dass sie kompatibel mit den Versionen 5.5 und 7.2 sind.  Ab sofort können Sie Ihre Webseiten unter omnibus2.ruf.uni-freiburg.de in einer PHP-7.2 Umgebung testen. 

Siehe auch:

    http://php.net/supported-versions.php
    http://php.net/manual/de/migration56.php
    http://php.net/manual/de/migration70.php
    http://php.net/manual/de/migration71.php
    http://php.net/manual/de/migration72.php

Benutzerspezifische Werkzeuge